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Question: 186
A customer has several values that need to be used in the body of an email send:

– The data would be stored in a reference data extension, related on SubscriberKey.
– There may be one or more records for each subscriber.
– The audience is generally over 1 million subscribers.
– The content is time sensitive and should be sent as quickly as possible.
– The customer is not using "Catch and release" sending.
– The reference data extension contains 25 columns.
What method should be used?
A. Dynamic content via the Dynamic Content Wizard.
B. AMPscript a single Lookup Function.
C. Server side JavaScript a single LookupOrderedRows function.
D. AMPscript a single LookupOrderRows function.

Answer: D
Explanation:
AMPscript can simply and efficiently handle inline personalization or simple IF ELSE statements. Dynamic content is
a set of predefined content elements that are displayed based on the value a specific recipient bears in a specific field /
attribute AMPscript Lookup rows fetch dynamically content from a data extension based on the attribute that serves as
the key value.

Question: 187
Marketing Cloud user needs the email addresses of everyone who unsubscribed from a particular email send. This user
does not know SQL and does not have access to the enhanced FTP account.
What functionality should be used to retrieve the necessary data?
A. My Reports
B. My Tracking
C. Data Views

D. Tracking Extract

Answer: B

Question: 188
A customer wants to integrate their website with Marketing Cloud so that users can update their marketing
communication preferences. The customer has in-house web development resources available and is interested in
leveraging tools such as Journey Builder in the future.
What solution should the consultant propose, given the customer’s requirements and available resources?
A. Configure a data structure using Lists and leverage the out-of-the-box Preference Center.
B. Configure a relational data structure using Data Extensions and leverage a SmartCapture form that is hosted in
Landing Pages.
C. Configure a data structure using Lists and leverage a SmartCapture form that the client can iFrame into their
website.
D. Configure a relational data structure using Data Extensions and consult with the customer on API integration with
their website.

Answer: D
Explanation:
Since Company has web developer so API integration is preferred solution.

Question: 189
Assigned risk ratings are based upon:
A. Root cause analysis.
B. Risk probability and impact assessment.
C. Expert judgment.
D. Revised stakeholders’ tolerances.

Answer: B

Question: 190
A customer is interested in designing a solution to ensure that subscribers only receive categories of emails that they
want to receive. The built-in subscription center will be used as part of the solution.
Which feature should be utilized to make this happen?
A. Send Logging
B. Publication Lists
C. Profile Center
D. Subscriber Keys

Answer: B

Question: 191
ABC Company wants to automate the sending of shipping notices and a customer survey.
– Shipping notices will be sent once a day.
– The shipping file will be placed on the FTP some time after 4:00 p.m.
– The shipping data will be sorted in the Shipping Notice data extension.
– A field in the data extension will contain the shipping date.
– The survey needs to be sent at 9:00 a.m., exactly 10 days after the customer’s order ships.
Which workflow would most effectively enable ABC Company to do this?
A. Automation 1: Triggered Import File -> Filter -> Send Email -> Wait-> Filter -> Send Email
B. Automation 1: Scheduled to run daily at 7:00 PM Import File -> Filter -> Send Email -> Wait -> Filter -> Send
Email
C. Automation 1: Scheduled to run daily at 7:00 PM Automation 2: Scheduled to run daily at 9:00 AM Import File ->
Filter -> Send Email -> Filter -> Send Email
D. Automation 1: Triggered Automation 2: Scheduled to run daily at 9:00 AM Import File -> Filter -> Send Email ->
Filter -> Send Email

Answer: A
Explanation:
If a question is related to automation and it mentions that a file will be available in the FTP always at a specific time,
your answer will be an option with a scheduled automation. Scheduled automations are used when you know the time
a file is pushed into FTP and it always runs at a scheduled time. If a question is related to automation and there is an
uncertainty when the file will be pushed to FTP (ex; a day before last working day / if a date falls on a weekend, it will
be available on last Friday etc.), your answer will be an option with a Triggered Automation. Triggered Automations
are fired as soon as a file hits a specific location within FTP. Transfer activity is involved when file is encrypted.

Question: 192
A customer wants to automate the send of a monthly promotional email. The customer will upload an audience file to
their accounts Enhanced FTP on a monthly basis on the 15th day of each month, expecting the email to be deployed
upon completion of the import activity.
However, if the 15th of the month falls on a Saturday or Sunday, the customer will provide the file on the Friday prior
to the 15th and expect the promotional email to be sent on that Friday.
Given the customers’ requirements, which method should be used to automate their monthly promotional email?
A. Create a scheduled daily automation that includes an import activity and user-initiated send.
B. Create a triggered automation that includes an import activity and user-initiated send.
C. Create a scheduled monthly automation that includes an import activity and triggered send.
D. Create a triggered automation that includes an import activity and triggered send.

Answer: B
Explanation:
Since Time is not fixed, its triggered Automation and User Initiated. Triggered send is used for transactional message.

Question: 193
A consultant is configuring Marketing Cloud Connect in Marketing Cloud. The customer requires that integrated users
only have access to Sales Cloud data visible to them in their Salesforce account.
How would the consultant ensure that this requirement is met?
A. Ensure that the User is assigned as System Administrator in Sales Cloud.
B. Check the Scope by User box in Marketing Cloud.
C. Ensure that the User has the correct profile in Marketing Cloud.
D. Create a User in Sales Cloud with a System Administrator Profile.

Answer: B

Question: 194
During discovery, the customer outlines data requirements and the anticipated use of Marketing Cloud with the
following criteria:
– Customer data will be fully refreshed every night via Import Activity from the customer’s data warehouse.
– Contact records will be augmented by relational data tables via Contact Builder.
– The customer data file will contain 5M records with 40+ attributes.
– One attribute will house HTML code, 1000 characters max, that will be used to populate Account access content
areas in emails.
– A Customer ID will be used as the unique identifier for each contact.
Which statement differentiates the use of data extensions over lists?
A. Data extensions are necessary for Contact Builder.
B. Data extensions allow for add/update Import Activity.
C. Data extensions can store HTML code as an attribute.
D. Data extensions support Customer ID to be used as Subscriber Key.

Answer: A

Question: 195
A customer wants to create a journey with the goal of making users activate their accounts within 72 h of registration.
New account registrations are stored in a data extension via an API call with a Boolean field indicating whether the
subscriber has activated their account. The journey should send activation reminder emails 24 and 48 h after creating
an account. The user exits the journey if they activate their account.

Which activities should be included in the customer’s journey?
A. 24 hour Wait > Decision Split > Send Email > 24 hour Wait > Decision Split > Send Email
B. 24 hour Wait > Decision Split > Send Email > 48 hour Wait > Decision Split > Send Email
C. Decision Split >24 hour Wait > Send Email > Decision Split > 48 hour Wait > Send Email
D. Decision Split >24 hour Wait > Send Email > Decision Split > 24 hour Wait > Send Email

Answer: A

Question: 196
What is the capability of the Import within Contact Builder? (Choose two.)
A. The target destination can be a DE, list, or All Contacts for Mobile Push or Connect.
B. The data source can be a local file, data filter, or file on any FT
D. Like the Import Wizard, the Contact Builder import definition can be executed without saving.
E. In order to use Map by Header Row, the fields in the DE and file must match exactly.

Answer: AD
Explanation:
A data source cannot be a data filter so answer A is not right.

Question: 197
A customer executes a large number of sends via Marketing Cloud connect and is concerned about API limits.
What should the consultant suggest to minimize the impact of Marketing Cloud Connect on daily API limits? (Choose
two.)
A. Filter data
B. Upgrade the MC account to ConnectedApp
C. Turn off link details tracking
D. Turn off Individual Levels Tracking

Answer: BD

Question: 198
ABC Company experienced a 24-hour website outage beginning on a peak shopping day, as a result, a number of
logged-in customer’s shopping sessions were disrupted. When the site is back online, the retailer would like to
encourage those shoppers to return the site and continue their shopping.
What action should ABC Company take?
A. Create and send an apology email that includes a discount for a future purchase to all customers.
B. Do not send an email, as outage may have increased negative sentiment, resulting in unsubscribes.
C. Import a file of logged-in customers into ABC Company’s existing abandoned cart journey in Journey builder.
D. Create a user-initiated message to logged-in customers to send once the website is restarted

Answer: C
Explanation:
The answer can be 1 or 3. But the most appropriate solution is 1. Sending emails will not take the user to a state where
they left on the website. This requires developer involvement.

Question: 199
A company collects subscriptions on its website. It does the following:
– Compiles that subscription list in a database in the website Content Management System (CMS).
– Posts this encrypted list to Marketing Cloud nightly at 11 p.m.
– Uses Marketing Cloud as the database of record.
– Sends up to five emails a week based on subscriber engagement with prior sends.
Which automation sequence (excluding waits) should cover these requirements?
A. File Transfer, Import, Measures, Sends
B. File Transfer, Query, Measures, Sends
C. File Transfer, Data Extract, Filters, Sends
D. File Transfer, Import, Query, Sends

Answer: D

Question: 200
If I want to introduce a new line of footwear. I am excluding anyone who does not have shoe as an attribute listed in
their preference center. I plan to send the emails daily. After a short time, I notice many people updating their
preferences, and less emails are going out.
What is the issue causing less emails to go out?
A. Preference center is too strict.
B. High Watermark if journey builder.
C. Email frequency too high.
D. Deliverability issues on account.

Answer: B

Question: 201
A retail company’s database of record resides at a third party company that also keeps track of purchase history.
– That database only updates once a day where new records can be created and merged.
– The database uses an "Email ID," which is a numeric field that represents both the business unit and email address.

The company now wants to be able to send real-time Welcome emails to people (newly registered website users) who
provide their email address in exchange for getting 10% off their first order, and ensure this send is connected to
"Email ID" in the database.
What key issue should be addressed? (Choose three.)
A. How will Marketing Cloud and the database sync up?
B. What will be used as Subscriber Key?
C. Will the company need a custom preference center?
D. What publication lists will be used?
E. Will new users have an "Email ID"?

Answer: ACD
Explanation:
No Need to worry about Subscriber key and Email ID.
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